Install Deepin Software Center 3.0 or 2.1 in Ubuntu 13.10 Saucy/Ubuntu 13.04 Raring/Ubuntu 12.10 Quantal/Ubuntu 12.04 Precise/Linux Mint 15/14/13/Other Ubuntu derivatives
Deepin Software Center 2.1 version is available for Ubuntu 11.10/11.04/Linux Mint 12/11

Deepin software center is designed by Linux Deepin team and version 3.0 available by default in Linux Deepin 12.12 and version 2.1 in Deepin 12.06.
Now both version 3.0 and 2.1 available for Ubuntu/Linux Mint and other Ubuntu based distributions.
Note: You can't have both versions at the same time.
deepin software center
Ubuntu official sources has been added

Share To:
...