Install Unity 5.0 on Ubuntu 11.10 Oneiric Ocelot

unity 5.0

Unity 5.0 hit Ubuntu 12.04 last night, but Ubuntu 11.10 users don’t need to miss out: Unity 5.0 is also available to install in Oneiric.

The packages are housed in the Unity Team Staging PPA. As this is not a ‘Stable releases’ PPA you should expect things to break after upgrading – as such only those who feel confident enough in handling any bugs should upgrade.
Two apps that won’t work under Unity 5.0 on Ubuntu 11.10 are the Marlin file browser and the stable release of Nuvola Player. Nor will many of the third-party Lenses and Scopes we’ve featured over the last month.

On to the good stuff. Unity 5.0 feels every bit as snappy under Ubuntu 11.10 as it does under 12.04. All of the options and features we’ve previously mentioned are available including the menu discovery fading, support for custom Dash colouring, force-quit action, and the Bfb ‘Lenses Quicklist’.

To install on Ubuntu 11.10 open Terminal (Press Ctrl+Alt+T) and copy the following commands in the Terminal:

If you want to Downgrade on old Unity just enter following commands:

That's it
Source: OmgUbuntu
Share To: