Header

Header

Install BleachBit 0.9.5 in Ubuntu 12.10/12.04/11.10/11.04/10.10/10.04/9.10/9.04/Linux Mint

BleachBit is a free and open source utility which will help you get rid of those files which clutter up your hard drive and threaten your privacy. It also includes advanced features to shred files and clean disk space to prevent file recovery.
BleachBit, the open source system cleaner, announces the public 0.9.5 which includes enhancements, bug fixes, and translation updates.

Changelog:
  • Google Chrome, Chromium: separate cleaning of passwords out of history into its own option
  • Google Chrome: delete Flash cookies in Pepper Flash
  • Google Chrome: delete more history
  • Thunderbird: delete folder index files (.msf) thanks to BlackDex
  • Clean out obsolete data (hashpath) in bleachbit.ini to reduce file size and improve privacy.
  • Specific to Linux
    • Improve compatibility of memory wiping with 64-bit systems
    • Improve ability to run headless
    • Support newer Linux kernels in memory cleaner by using new out-of-memory score adjustment /proc/pid/oom_score_adj
Translation Updates:
  • Update Chinese (Traditional) thanks to Pin-hsien Li.
  • Update Croatian thanks to freedomrun.
  • Update Dutch thanks to rob.
  • Update English (Australia) thanks to Benjamin Donald-Wilson.
  • Update Esperanto thanks to Anthony, Ivan Camilo Quintero Santacruz.
  • Update French thanks to Nicolas Delvaux, Célestin Taramarcaz, nodiscc, gisele perreault.
  • Update Galician thanks to Miguel Anxo Bouzada.
  • Update German thanks to DNS, Daniel Winzen.
  • Update Hebrew thanks to Yaron.
  • Update Indonesian thanks to Abdul Munif Hanafi.
  • Update Italian thanks to Carml.
  • Update Malay thanks to abuyop.
  • Update Polish thanks to Isamu715 and Paweł Szerszon.
  • Update Spanish thanks to Adolfo Jayme Barrientos.
  • Update Uyghur thanks to Gheyret T.Kenji.

Download deb file and install Bleachbit:
Ubuntu 12.10 (Quantal Quetzal) or Linux Mint 14
Ubuntu 12.04 (Precise Pangolin) or Linux Mint 13
Ubuntu 11.10 (Oneiric Ocelot) or Linux Mint 12
Ubuntu 11.04 (Natty Narwhal) or Linux Mint 11
Ubuntu 10.10 (Maverick Meerkat) or Linux Mint 10
Ubuntu 10.04 LTS (Lucid Lynx) or Linux Mint 9
Ubuntu 9.10 (Karmic Koala) or Linux Mint 8
Ubuntu 9.04 (Jaunty Jackalope) or Linux Mint 7

For other distributions see this page.

Related Posts Plugin for WordPress, Blogger...
 
Top